Assalomu alaykum, yordam.uz saytimizga xush kelibsiz.
Bu saytda o`zingizni qiziqtirgan savollarga javob olishingiz va o`z sohangiz bo`yicha savollarga javob berishingiz mumkin. Bizning Oilamizga a'zo bo`lganingiz uchun chuqur Minnatdorchilik bildiramiz !!!

Intellij IDEA va Gradle

+2 ovoz
70 marta ko‘rilgan
so‘radi 15 yanvar, 19 Abduqodirov (76 bal)
Assalomu alaykum! Men Gradle 5.1 versiyasini kompyuterga o'rnatkanman. System Variablesga ham qo'shib qo'yganman, bemalol CMDdan ishlatsa bo'lyabdi. Ammo Intellij IDEAda biror Gradle bilan ko'tarilgan Spring Applicationni import qilsam yoki yaratsam Gradle ni 4.2 versiyasini yuklab olyabdi. Intellij IDEAni sozlanmalarida ham men o'zim o'rnatgan Gradle 5.1 ni ishlatishni belgilaganman. Ammo har safar 4.1 versiyasini yuklab olyabdi.

Android Studioda yaratilgan Projectda Gradle versiyani build.gradle  faylda ko'rsatish mumkin edi, hamma narsa tushunarli edi. Ammo Intellij IDEAda Spring Application bilan ishlash shunday muammolar keltirib chiqaryabdi.

Iltimos, saytga kiring yoki ro‘yxatdan o‘ting va shunda ushbu savolga javob berishingiz mumkin bo‘ladi.

Assalomu alaykum, yordam.uz saytimizga xush kelibsiz.

Bu saytda o`zingizni qiziqtirgan savollarga javob olishingiz va o`z sohangiz bo`yicha savollarga javob berishingiz mumkin.

Bizning Oilamizga a'zo bo`lganingiz uchun chuqur Minnatdorchilik bildiramiz !!!

Telegram kanal YordamUzRss

...